Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

  1. Mielenkiintoinen kieltämättä. En ole vieläkään löytänyt/etsinyt syitä paeta 1.5.2 versiosta uusimpaan, ehkä tämä ja pari muuta kivaa saisi sen aikaan. Eihän kyllä kyseessä ole kuin puukottaa teemani uutta varten, mutta se on silti tehtävä jossain välissä.

  2. Enpäs tiedä, kun en noinkin vanhaa versiota ole koskaan käyttänyt, mutta on nämä uudemmatkin mielestäni menneet melko lailla eteenpäin versionumeron kasvaessa.

    Saa siitä ainakin hetkellistä jännitystä no-lifeensa kun päivittää softaa tietämättä mikä siinä voi mennä rikki.

    Niin ja sanotaan nyt vielä sen verran ettei muistaakseni mikään vielä toistaiseksi ole rikki mennytkään.

    Proikkarin WP-päivitys 1.5.jotain -> 2.1 vaati jonkun verran teeman fiksausta kun siinä käytettiin suoraa kysymistä tietokannalta abstraktiofunkkareiden sijaan.

    Hyvinkin kivuttomia softapäivityksiä.